Tag: RSA

Development Update – August 19th, 2018

Over the past week, we implemented the security class responsible for the encryption and decryption of data (sensitive) in TNSMoney Android. Supported Devices Due to the limitations of some old android devices, the minimum supported android version will be 4.4 (API 19) or Kikat. Android API version 19+  enables the app to store larger encryption […]